Changes for the CLI

Jen Looper

@jenlooper

👩‍💻👨‍💻

Breaking changes

Existing apps that were built using older Android runtimes but are now rebuilt with 5.0.0 might encounter errors because we were previously passing a parameter to gradle (specifying the Support Library version) which is no longer necessary. 

to fix: if you want to continue to use this version in your app, add `project.ext.supportVersion = "26.0.0.-alpha1` to app.gradle.

Breaking changes

You can no longer build for iOS with Xcode 8 or below. Time to upgrade!

Breaking changes

You can no longer build for iOS with macOS Sierra and below. Definitely time to upgrade!

Breaking changes

You need to install Android SDK 28 to build for Android. 

New! Hot!

Interactive CLI!

Changes for the CLI

By Telerik DevRel

Changes for the CLI

  • 607
Loading comments...

More from Telerik DevRel